LMS | News

Moodle Legacy Versions Get Security Updates, Bug Fixes

On the heels of the release of Moodle 2.7, new versions of older Moodle branches have received maintenance updates to address bugs and security vulnerabilities.

The updates encompass the 2.6.x, 2.5.x and 2.4.x Moodle branches and include:

  • Moodle 2.6.3, which adds improvements to wikis and assignment feedback, fixes some undisclosed security vulnerabilities, and addresses a handful of minor bugs related to the TinyMCE editor, PDF feedback, drag and drop support of blocks, browser support and genera performance;
  • Moodle 2.5.6, which received most of the same enhancements as version 2.6.3; and
  • Moodle 2.4.10, which is purely a security update.

Moodle's developers "highly recommend" upgrading to the latest versions. All three of the legacy updates are available now from download.moodle.org.

 

About the Author

David Nagel is the executive producer for 1105 Media's online K-12 and higher education publications and electronic newsletters. He can be reached at dnagel@1105media.com. He can now be followed on Twitter at http://twitter.com/THEJournalDave (K-12) or http://twitter.com/CampusTechDave (higher education). You can also connect with him on LinkedIn at http://www.linkedin.com/profile/view?id=10390192.

comments powered by Disqus